mot fail - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 10-11-04 Thread Starter
Status: -
AO Member
VROOM's Avatar
Join Date: Mar 2002
County: -
Posts: 348
Images: 8
Warning mot fail

Hi folks,
My 147 has just had it first MOT at the dealer and it failed on worn suspension bushes after only 12,000 miles! I told them that they will have to pay since I only bought it from them 3 months ago and they agreed. I'm concerned though that the replacements might go in another 12K. Has anyone else had this problem? If so, then faulty parts like this should have warranted a recall.
VROOM is offline  
Sponsored Links
Status: Now just the 147..
AO Silver Member
lovelyred159's Avatar
Join Date: Sep 2004
Location: United Kingdom
County: Somerset
Posts: 1,949
Images: 11

Member car:

147 1.6 Lusso

Re: mot fail

Alfas are a bit like the proverbial 'curates egg,' good and bad in parts.
If you do a search here on suspension bushes you will find chapter and verse.
I was told by my dealer when they were replaced after 8 months on a new car that 'they' do not like the salt on our roads. However, they seem to be a failing on 147's across all climates and roads across the world.
I shall make sure mine are replaced at least 2 more times before my warranty expires!
lovelyred159 is offline  
Status: -
AO Gold Member
badgers_nadgers's Avatar
Join Date: Sep 2003
Location: United Kingdom
County: Dorset
Posts: 7,154

Member car:

156 GTA SW

Re: mot fail

IIRC on the 156 you can replace them with poly bushes which last a lot longer. I would have thought you could do the same with the 147.
badgers_nadgers is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

fail , mot

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome