Reversing buzzer - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 16-09-11 Thread Starter
Status: -
Join Date: Aug 2009
Location: United Kingdom
County: Greater London
Posts: 1

Member car:


Reversing buzzer

I have a 2005 147 selespeed and the reversing buzzer has stopped working, I think it's the buzzer unit but were is it located?

Tony147 is offline  
Sponsored Links
Status: -
Join Date: Sep 2011
Location: Australia
County: Victoria
Posts: 7
Hi Tony,

Did you find out where the buzzer is located?

I'm having an issue when the car is put into reverse and i believe it's related to the buzzer.

zayed85 is offline  
Status: - Update
Posts: n/a
its on the back of the Rev counter.
Status: -
AO Silver Member
TOX1C's Avatar
Join Date: Aug 2004
Location: Amesbury
County: Wiltshire
Posts: 4,325
Images: 9
I know it's a 156 but my problem was a faulty reversing switch on the gearbox; are your reversing lights working?
TOX1C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

buzzer , reversing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome