156 cover loose..... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 15-09-11 Thread Starter
Status: -
AO Member
lupos0_1's Avatar
Join Date: Sep 2009
Location: United Kingdom
County: Berkshire
Posts: 163
156 cover loose.....

Hi all.

The cover for the eobd port will not fit snuggly no matter how much I try. I am talking about the one on the bottom right of the steering wheel.

Anybody got a fix?
lupos0_1 is offline  
Sponsored Links
Status: -
AO Member
Join Date: Feb 2009
Location: United Kingdom
County: Cardiff
Posts: 137
Two black headed self tappers.
Il Diavolo is offline  
Status: Injected with a poison
AO Member
satanism's Avatar
Join Date: Sep 2008
Location: Denmark
County: Fyn
Posts: 970
Images: 10
you need to check which of the three mounting points is failing.
I would assume it is lose from the bottom area?There are two pins holding it from the bottom and a screw holding it at the upper part...
you can get replacement pins from any car for spares etc if yours are lost or worn out
satanism is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , cover , loose

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome