aircon issues on my blackline jtd - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 07-09-11 Thread Starter
Status: -
AO Member
Join Date: Apr 2010
Location: United Kingdom
County: West Yorkshire
Posts: 18

Member car:


Help aircon issues on my blackline jtd

hi all

having trouble with my aircon it suddenly wasnt blowing cold anymore so went for a full cleanse and re gas after that it started blowing cooler now i'm back to blowing outside air temp again. my first thoughts are theres a leak somewhere but any other known issues would be appreciated?

chuddster is offline  
Sponsored Links
Status: Living la vida loca!
AO Silver Member
v6junky's Avatar
Join Date: Jul 2005
Location: Spain
County: -
Posts: 2,503
Images: 9
Clearly a leak in the system. They will need to pressure test and inspect thoroughly especially the lower hose going to the condenser which can get pulled out accidently. Failing that, a leak test with dye will be needed for slow or less obvious leaks.
v6junky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

aircon , blackline , issues , jtd

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome