alfa 147 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 25-08-11 Thread Starter
Status: -
Join Date: Aug 2011
Location: United Kingdom
County: Carmarthenshire
Posts: 1

Member car:

alfa 147

alfa 147

hi alfa lovers i have recently bought an alfa 147 and when driving her the engine randomly cut out and all the dashboard lights came on. i restarted the engine and she drove fine again but the problem happens randomly every now and again.

can anyone help me?

Last edited by danielc1091; 26-08-11 at 07:55.
danielc1091 is offline  
Sponsored Links
Status: -
AO Member
spx's Avatar
Join Date: Aug 2011
Location: United Kingdom
County: North Lanarkshire
Posts: 412
any funny noises or buzzers? also, stupid question - were you going round a sharp corner when it cut out?
spx is offline  
Status: - Update
Posts: n/a
I'd get the codes read using Alfadiag or FiatEcuScan but if its cutting out when warmed up possibly the crank sensor

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alfa

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome