147 Engine compartment Undershield - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 16-10-04 Thread Starter
Status: -
AO Member
Paul Woodsford's Avatar
Join Date: Oct 2003
Location: Cowbridge, South Wales
Posts: 59

Member car:

Black 147 1.6TS

Cry Like A Baby 147 Engine compartment Undershield

I might have a problem with Alfa warranty relating to a foreign body damaging the bottom of the Cambelt cover leading to the cambelt failing at 12000 miles.
Originally the 147 had a shield across the bottom of the engine compartment. My 147 registered in Nov 2003 never had one.
Can anyone, who registered a 147 1.6TS from Nov 2003 onwards let me know if their car has such a shield, and where it was registered?

"I have seen the engine and belt.
Belt split lengthways and 1 half then split across. That was the noise I heard. Then 5 of the teeth were stripped on the remaining half belt. There is a hole in the bottom of the cambelt cover, but nothing within the cambelt cover when removed.

I might be lucky. They intend to put a belt on and check compressions before stripping head."
Paul Woodsford is offline  
Sponsored Links
Status: missing Inverurie
AO Gold Member
Pascs's Avatar
Join Date: Apr 2002
Location: Qatar
County: Aberdeenshire
Posts: 8,063
Images: 16

Member car:

Zender 156 V6

Re: 147 Engine compartment Undershield

I think this undershield thing has come up before - try a search.

But if I remember correctly only some models had the undershield fitted as standard and the 1.6 was NOT one of them.
Pascs is offline  
Status: -
Club Member
Membro Premio
Club Member Number: 1561
Join Date: Dec 2001
Location: Netherlands
County: -
Posts: 12,865
Images: 305

Member car:

busso powered

Re: 147 Engine compartment Undershield

The engine protection shield has been discussed a couple of times on this forum. If I recall correctly the date when your 147 was produced is not really relevant, it is more a country related issue or a total random feature. Some just have the cover, others don't.

For instance mine was produced in February 2001 and had the cover, Alfa_schumis 147 was produced in April 2001 and didn't have the cover, a friend of mine has a 147 from January 2002 and has the cover.
selespeed is offline  
Status: -
AO Member
winrya's Avatar
Join Date: Mar 2004
Posts: 355

Member car:

Golf GTI mkV

Re: 147 Engine compartment Undershield

my 2001 147 1.6 has no cover and i was told by alfa none of the 1.6's do
winrya is offline  
Status: -
AO Member
mike147's Avatar
Join Date: Oct 2004
Location: Malaysia
Posts: 58

Member car:

Alfa 147 1.6 TS

Re: 147 Engine compartment Undershield

mine, registered on 2004 does not come with the cover as well. i tot is standard.
mike147 is offline  
Status: ready4vacations
AO Platinum Member
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: 147 Engine compartment Undershield

None of the petrol 147 (only really a few) came to Portugal with the under tray shield. Mine is from Jully 2002 and has no tray shield. But the JTD's have it.

A few weeks ago I saw a pic of a 147 with a carbon undertray shield. Can't remember where I saw the d@rn thing.
THROTTLEMAN is offline  
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,991
Re: 147 Engine compartment Undershield

On the 147, only the 2.0TS, 1.9JTD & GTA come with the undertray.
David C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , compartment , engine , undershield

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome