Clutch, confused, is it worn? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 02-08-11 Thread Starter
Status: -
AO Member
Join Date: Jan 2011
Location: Guernsey
County: -
Posts: 14
Clutch, confused, is it worn?

Hi All,

I have noticed that the clutch in my 156 has a bit of play, and I have to put my foot right to the floor to engage (or is that disengage) it.

Basically, I can press it in for the first couple of inches with no resistance at all, and then it has to go all the way to the floor before it will stop me stalling. I've also noticed it grinds a lot when selecting reverse, like I'm changing without the clutch fully in.

Reading other articles on the net, it's said that if the clutch is biting right at the top, then it's worn out, however I'd say this is right at the bottom. Am I reading this wrong, and it is a worn out clutch, or is it maybe low on fluid or something like that?

b3n155 is offline  
Sponsored Links
Status: the italian dream
AO Member
badger3282's Avatar
Join Date: Jul 2011
Location: United Kingdom
County: Devon
Posts: 39

Member car:

alfa 156 2.4 jtd

try topping your fluids up and bleed it properly it should help
badger3282 is offline  
Status: Bella fan ;)
AO Member
Join Date: Apr 2011
Location: Ireland
County: Kildare
Posts: 157
try to change break fluid.
I got the same problem and changed break fluid today and i feel huge diference
pabloilala is offline  
Status: Freezing!
AO Silver Member
Rockhopper's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Nottinghamshire
Posts: 4,864
If it needs bleading to cure it then air has got in there somehow. The most likley culprit is the slave cylinder which unfortunatly is a gearbox out job to change on your car. If its the clutch itself for the slave cylinder either way it sounds like the box will need to come out.
Rockhopper is offline  
Status: -
AO Member
Join Date: Nov 2010
Location: Romania
County: Cluj
Posts: 119
Had aprox. the same problem on my 147, the clutch was engaging very low (close to the floor) and the pedal was stiff. Changed the master cylinder and bled the system ... a bit of improvement. Checked for leaks ... none. Did the brakes and replaced all the fluid, bled the system again ... a bit of improvement again. Went to a different garage for the classical power steering leak and the guys said that they can check the state of the clutch for free as long as if it needed replacing I'll give them the job. They took the box out and surprise surprise the pressure plate had a third of the "spokes" broken and the clutch disc was quite worn, it still had a couple thousand miles in it but needed replacing. So, 250 later, new clutch disc and pressure plate ... the difference it's huge ... the clutch pedal is now very easy to press and it engages half way.
mv_andrei is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

clutch , confused , worn

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome