boot not opening ? looking for colour code... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 09-07-11 Thread Starter
Status: -
AO Member
Join Date: Jul 2011
Location: United Kingdom
County: Surrey
Posts: 19
boot not opening ? looking for colour code...

im trying to find the colour code someone said it might be in the boot area?... cant see nothing around the engine bay,.

however the boot popper has now decided to stop working the inside button isnt working neither is the button on the key,

ive removed the front end, bumper, drivers door card, window and motor, and all electrics from the drivers door including the lock, will that made any of a difference?

kos147 is offline  
Sponsored Links
Status: -
Join Date: Jun 2009
Location: Australia
County: Australian Capital Territory
Posts: 7

Member car:

Alfa 156 JTS

You are not helping yourself too much with your post - what car exactly, and the colour code of what? So I slipped in to Sherlock Holmes mode…

The car's paint colour code? On my Jan-03 AR156 JTS manual gearbox car, you open the bootlid, and the paint code sticker (see picture) can be found where the right bootlid strut meets the bootlid.

But you can't open the boot. Another picture shows what you can see when you unscrew and remove the plastic trim from the vertical wall at the rear of the car, and the picture was taken from inside the boot. There is the boot latch in the bottom right of the picture, and the white electrical box has the wires for the electrical release mechanism.

But is this not just a blown fuse that you have? For my car that is the 30 amp fuse 7 in the cluster of fuses that will be found behind the access hatch near the driver’s right knee, see picture from the owners' manual.

I hope that this helps you mate.

Attached Images
File Type: jpg AR156BootLatch.jpg (50.6 KB, 14 views)
File Type: jpg AR156Fuses.jpg (83.7 KB, 15 views)
File Type: jpg PaintCode.jpg (37.8 KB, 13 views)
BarryDalHerbert is offline  
Status: -
AO Member
brianserena's Avatar
Join Date: Mar 2011
Location: United Kingdom
County: West Midlands
Posts: 127

Member car:

alfa 147

hi colour code for the 147 is on the rear L/H side of the boot but give us a clue to the colour mine is a metalic blue code 693 met if you can say what colour im sure we can get the code for you have you checked your fuses for the boot opener?
brianserena is offline  
(Post Link) post #4 of 4 Old 15-07-11 Thread Starter
Status: -
AO Member
Join Date: Jul 2011
Location: United Kingdom
County: Surrey
Posts: 19
Yeah It's a 147 with 140 on the clock so some electrics have gone a bit haywire, I managed to get it open eventually after the keyfob decided to work again once however it's stopped again, it's fine anyway I just needed to knw the code it's 693 met,
kos147 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

boot , code , colour , opening

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome