156 2.0 ts 2 noises from engine bay???? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 03-07-11 Thread Starter
Status: -
AO Member
Join Date: Jun 2011
Location: United Kingdom
County: Surrey
Posts: 17

Member car:

alfa 156

156 2.0 ts 2 noises from engine bay????

hi everyone,

i recently bought my first alfa, a 156 2.0 ts sportwagon, already i have noticed a few probs but the most worrying are two sounds im getting from the engine bay.......

first noise is a rattley noise that is most noticable at tickover coming from the cambelt housing, not really loud but enough to hear it and worry me........ any ideas anyone?? maybe a cambelt tensioner or the cam variator??? cambelt is due in around 7k miles....

second noise is a constant whining noise coming from the aux belt area, again not loud but constant and again most noticable on tickover and low revs, the whine sound moves quicker and slower with the revs of the car also so im guessing something like a tensioner maybe.... any ideas on this???

any help would be great as im new to alfa's....

danny e is offline  
Sponsored Links
daniel wiley
Status: - Update
Posts: n/a
probably a pully letting go, i would suggest getting the belts done sooner rather than later. the 2.0 has 2 belts within the cambelt area, the cambelt itself and a balancer belt so it will be an expensive job. I dont know what would be the noise from the aux belt as i have not had this problem.


Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
Sounds like a case of a complete set of belts and tensioners required (Alternative Autos do them as a kit).

If you fancy a day out to Swindon to have it done, give Smaky on Alfa156.net a shout. . You'll probably save what you spend in petrol costs, and have the satisfaction of knowing it's been done properly.
iainfm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , bay , engine , noises

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome