Problem with the key code - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 20-06-11 Thread Starter
Status: -
Join Date: Jun 2011
Location: Macedonia, The Former Yug
County: -
Posts: 1

Member car:

Alfa 156 JTD

Problem with the key code

Hello all. Iam new on this site and very new to AR world too. I just both a month ago Alfa 156 1.9 JTD. Tonight it appeard a problem with the key code. It simply wont turn off and its not leting me to start the engine. I tried both keys and i tried puting them in and out few times as in the manual says but it wont work. Anyone had experience with this problem before and what are ur advices please. Thank you!
Goran_729 is offline  
Sponsored Links
Status: DEFCON5
AO Gold Member
1of1's Avatar
Join Date: Oct 2010
Location: Sao Tome and Principe
County: Principe
Posts: 11,605
Images: 7
Follow the antenna wrapped around the ignition barrel to the code box, it may have worked loose
1of1 is offline  
Status: No remission for LUFC !!
AO Silver Member
ronan's Avatar
Join Date: Aug 2009
Location: Belfast
County: Down
Posts: 3,043

Member car:

156 1.8 Turismo

A lazy fix can be undoing the steering wheel adjuster and giving the wheel a good shaking.
ronan is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

code , key , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome