147 key synch and new owner questions ? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 08-06-11 Thread Starter
Status: -
Join Date: Jun 2011
Location: United Kingdom
County: Buckinghamshire
Posts: 3

Member car:


147 key synch and new owner questions ?

Morning all,

Finally got myself an Alfa Romeo, 2001 147 1.6TS. Picked it up at the weekend. Now I have it home I have a few questions.
Ive gone through the forum and searched the previous threads and i cant find the answers so I'm sorry if this covers old ground but I have treid to look to get the answers. Ive not worked the last 2 days, just sat at my desk looking through the forum and googling.

Firstly, I was given just 1 key for the car and no books so i dont have the "code" for the car. The key i was told just needed a new battery, foolishly i believed this. Ive fitted a new battery but the locking/alarm/boot still dont work. The red led on the key flashes and if I hold the key up to the rear view mirror the lock/unlock and boot work. 2 new batteries have been in the unit so I am happy it isn't a power issue. Does this shed any light onto why the key doesn't work. I can start the car and lock unlock manually but Id like the buttons to work. Any ideas ? New keys I have found are £190 plus because I dont have the code for the car possibly another £40. I was told about holding the key up to the mirror for 30 seoncs to get the key to synch back with the car but it seems it works just that it isn't a very strong signal ???

2nd, wet floor mats. I've read here that there is a bung/grommet behind the wheel arch which I will investigate but there are also drains for the sunroof and the scuttle panel, where are these located ? Where are the drains that are most likely blocked ? It maybe very obvious but I ask because on another car I had the drains were at the back of the gearbox so perhaps the 147 are hidden away and might not have any part to play in wet foot wells. They are really wet, last night, first trip out having gotten road tax. in the space of 6 miles they were both soaked through.

3rd, as I have no service books I have no idea when it was last serviced. The oil does look clean but you never know where it was last done so might have been done with rubbish oil and parts. What would you reccomend ? Oil type, plugs, filters The cars done 117K miles.

4th, the steering wheel isnt quite straight, is there an easy way to adjust this or does it have to be done whilst on tracking gauges ? My old car was simply winding the steering arm one way or the other and tightening the lock nut back up again.

Only driven the car for about 30 minutes but have spent 4 days while waiting for the paper work to come through, taking wheels off looking and cleaning. Hope the smile I have from the 30 minutes stays with me for the period of ownership. What a great sound it makes and handles so nicely.

thanks everyone
metro4r4 is offline  
Sponsored Links
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5

Re the key, mine did something similar. I picked up a couple of spare ones and managed to program the remote buttons to the car using FiatECUscan. You still need the security code though (ask the dealer for the security register printout (£15)), and you can't program the immobiliser with FES. There's another program out that can program some immos, but I've not tried it yet.

If you've no history, get the timing belt done. They're due every 36,000 or 3 years (whichever comes first), so you may be 9,000 miles overdue.

You can straighten the steering by adjusting the 2 track rod ends equally, which is probably slightly easier than removing the steering wheel and putting it on a different spline.

Dunno about the water leak, sorry. Might be worth checking to see whether it's coolant coming from the heater matrix though.


iainfm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , key , owner , questions , synch

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome