Interior boot light dead on GT - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 06-06-11 Thread Starter
Status: -
AO Member
Join Date: May 2008
Posts: 69

Member car:

Alfa GT

Interior boot light dead on GT


I would be happy if anyone could tell me where to search for a problem if the interior boot light is dead?
I checked the bulb itself and it works, but the electricity is not comming into the bulb holder if the boot is opened.
Please help me to find the problem.
Photoblaz is offline  
Sponsored Links
Status: Back to AR ownership
AO Member
Join Date: Apr 2007
Location: Australia
County: Western Australia
Posts: 79

Member car:

2011 Mito QV

Check the fuse but. Check the lock. There are two micro switches one for the light one for the alarm/body computer. if you leave the boot open and try to drive away the car should tell you the boots open if it cant perhaps that one is broken too.
andrewseamaster is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

boot , dead , interior , light

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome