Gear Box Problems - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Gear Box Problems

Hello people!
I am new this forum and this is my very first post
I have a 147 JTD 16V M-Jet and on Sunday coming back from the BTCC at Snetterton in Norfolk, my gearbox failed. I tow a caravan which is well well below the 1300KG towing limit and upon reaching an accident on the A11, one lane one was closed off and I thought that a Porche 911 was going to let me out, but suddenly he floored it and decided not to let me out. In doing so, I was not concentrating and pulled away in 4th gear, creeping along about 5-10MPH downhill and as I released the clutch, the car stalled. So, I fired it up and it would not go into any gear. I was now rolling towards a hill with my speed tailing off very quickly. After messing around with double de-clutching several times I managed to get it into 1st, so I thought i would be O.K, but as soon as I got out of 1st it would not go into 2nd. When trying to get get it into gear it did not make any grinding noise, as the lever simply would not mesh the cogs into gear. Anyway to cut a long story short, I managed to pull into a lay-by where I then had to wait 2.5 hours to pick me, my car and my caravan up. Whilst wating I looked under the engine and I saw fluid (I can only assume oil) leaking from behind the under tray. At first I thought it might have been the air-con, but then I realised that realised that it was too much to be that.
I suspect it is either one of the following:

- Gear linkage bent/broken - hence the inability to get the car into gear
- Hyd. clutch failure - hence the fluid
- or something else

The old girls been dropped off today (Monday) and is getting the TLC that she now deserves. I suspect many off you will be thinking its becuase I've tow a caravan, but it was well below the towing limit and the engine/gearbox us not under much load, as I was rolling downhill. Any ideas?
Sponsored Links
Status: frenzied burrowing
AO Platinum Member
Fraser's Avatar
Join Date: Mar 2003
Location: United Kingdom
County: South Lanarkshire
Posts: 19,680
Images: 8
Re: Gear Box Problems

Synchromesh mehanism - although this seems unlikely as the mech is contained within the gearbox and a fluid leak shouldn't happen. Good luck whatever it is.
Fraser is offline  
Status: cornea come l'inferno
AO Silver Member
Hoygaard's Avatar
Join Date: Apr 2002
Location: Denmark
County: Kobenhavn
Posts: 4,156

Member car:

156 GTA SW

Re: Gear Box Problems

Not the syncs, Fraser. Every gear have it's on Sync rings; Some single, some double and some even tribble. Most new gearboxes have double Sync rings on the lower gears. Sorry, the tech side of my brain got the better of me ( the same side where my sexual fantasies resides, better not go into that either ).

Probably the hydraulic clutch failing, IMHO. The fluid that was leaking was it smooth to touch or greasy and smelly (sulphur like) ?

-- Hoygs
Hoygaard is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

box , gear , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome