fiateuscan eol proceedure. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 30-05-11 Thread Starter
Status: drifter
AO Silver Member
Join Date: Dec 2009
Location: United Kingdom
County: West Sussex
Posts: 1,067
fiateuscan eol proceedure.

Hi,guys ive a sele that wont want to do eol proceedure via fiatecuscan .Its goes up and down through all gears in mar ok wont when running.The pressure is fine as is the clutch pushrod length.Any hints are welcome,what should i look for! incidently my laptop shows high latency but ive done another eol proceedure on another 147 before and after no problem.

Last edited by seymour beaver; 30-05-11 at 15:42. Reason: cos my grammer is appauling!
seymour beaver is offline  
Sponsored Links
Status: -
AO Member
Join Date: Sep 2009
Location: Germany
County: Brandenburg
Posts: 135
Are there any messages from FES?

I don't have FES here, but in the parameters section there is a parameter telling you something about the reason why eol stopped.

findus is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

eol , fiateuscan , proceedure

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome