156 front wheel bearing help !!!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 24-05-11 Thread Starter
Status: -
AO Member
dovo's Avatar
Join Date: Feb 2011
Location: United Kingdom
County: Durham
Posts: 56
Help 156 front wheel bearing help !!!!

hi guys ive just done a wheel bearing on the drivers side took the bearing out put the new one in pressed the hub into the bearing put it all back on the car and put it all back together. until il put the disc on the inside of the back of the disc is catching on the bolts of the bearing and i mean skimming but enough, when i put the disc on then the wheel and put 3nuts in the wheel its solid and wont turn,
the only thing i can think of is the hubs to far back but it cant be cause the back because its smooth and no play when the wheels off
any ideas guys
help please
dovo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , bearing , front , wheel

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome