Bonnet won't lock - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #26 of 27 Old 30-07-11 Thread Starter
Status: -
AO Member
Join Date: Apr 2010
Location: United Kingdom
County: Surrey
Posts: 137
Thumbs Up

Originally Posted by samuelo View Post
good to hear rissy........ just wondered if this also stopped the beeping sound?
Yep,it is all sorted now.

The beeping was from the alarm sensor telling me the bonnet is not locked or alarmed although the rest of the car was.As the bonnet now locks the sensor works as normal.
rissyone is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,991
Yes it is very important not to just ignore an extra beep from the alarm when locking the car because it usually means the bonnet isn't closed properly.
David C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

bonnet , lock

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome