12 months on - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 05-05-11 Thread Starter
Status: -
AO Member
Join Date: May 2010
Location: United Kingdom
County: Oxfordshire
Posts: 56

Member car:

156 sportwagon

12 months on

I've had my 156 sportwagon for nearly 12 months now and much to the disgust of my pee taking son and my pee taking local garage(who i have known and trusted for years) It still starts first time every time and looks great. even the selespeed box only let me down once!

Costs for the year? accumilator 70.00, cambelt etc. 320.00

Next up service and MOT (hope it's not too bad!)
kriketkat is offline  
Sponsored Links
Status: diem25.org
Club Member
Membro Premio
Elvis Presley's Avatar
Club Member Number: 59
Join Date: Aug 2006
Location: In a rockin good place
County: Memphis
Posts: 72,965
Images: 5

Member car:

A galleon

yep - there are always niggles, but nothing (as far as I am aware) that is much worse than the average Renault or Vauxhall.

apart from the candyfloss suspension and cambelts made of licorice
Elvis Presley is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome