156 issues - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
156 issues

Yesterday I had a test drive with an alfa 156 1.8 TS model 9/1999 (the one with the 144 hp) and 31.000 Km. I observed that the gearbox is relatively vague and slow in the changes especially from 1st to 2nd. Is this something natural in the particular model? Also I observed that when you put the switch of the climate control to the position in order to bring you the air in the face it brings the air in the legs. What could that be? Is it something serious? Also the needle of the rev counter seems to have an oscillation between 500 - 1300 rpm when the car is moving without gear in the gearbox. This oscillation stops when the car stops and the rev counter stabilizies to 800 rpm.
Thanks a lot
Sponsored Links
Status: - Update
Posts: n/a
Re: 156 issues

Here's my experiences from an earlier 1.8ts...

1st to 2nd gear....can be a bit "graunchy", just change slowly until warm. Mine have never got any worse in 110k miles.

Climate control...sure this is a common issue but can't remember what the fix is, try a search of the forum.

Rev counter, they do flick around a bit but it could be the idle actuator at fault, another common issue which can be cured by cleaning it.

All sounds kinda normal so far ...but might be wise to get another opinion


Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , issues

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome