starts then dies but smells of fuel . - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 27-04-11 Thread Starter
Status: -
AO Member
Join Date: Nov 2009
Location: United Kingdom
County: West Sussex
Posts: 79

Member car:

156 v6

starts then dies but smells of fuel .

just had a friend ring me asking why her 2.0 156 might smell of fuel . and the fuel gauge goes to the full when whe trys to start it. then it dies. she tryed it a few times and is currently waiting on the recovery service
psychochild187 is offline  
Sponsored Links
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
Leaking injector or fuel line maybe? Or if it's inside the cabin possibly something to do with the pump/sender under the back seat...
iainfm is offline  
Status: Do it wrong, do it twice. Do it right, do it once.
AO Member
MGG's Avatar
Join Date: Mar 2011
Location: New Zealand
County: Canterbury
Posts: 148

Member car:

Alfa 156 2.0 JTS

+ 1 for the fuel pump under the rear seat. My 2.0 JTS fuel pump cracked 1 month ago; mind you it still drove and did not have the other symptom you described.
MGG is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

dies , fuel , smells , starts

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome