alfa 156 jtd problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 25-04-11 Thread Starter
Status: -
Join Date: Apr 2011
Location: United Kingdom
County: Derbyshire
Posts: 1

Member car:

bmw 328

alfa 156 jtd problem

hi i am thinking of buying a 04 plate 156 2.4 20v jtd it ha s a few problems and it goes into 'safe mode' when you go up to about 4000 and the clutch looses pressure i wonder if anyone would no what was wrong with before i buy thanks Tom
Tom S is offline  
Sponsored Links
Status: -
AO Member
RS232's Avatar
Join Date: Oct 2008
Location: United Kingdom
County: Wiltshire
Posts: 432

Member car:

Alfa 156 2.4JTD

The only way to be sure is to have it connected to a laptop to read the errors.
The clutch problem is probably the slave cylinder on top of the gearbox.
Without knowing whats wrong with it I would stay away from it.

RS232 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alfa , jtd , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome