no power to lighter socket - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 19-04-11 Thread Starter
Status: -
AO Member
Join Date: Aug 2010
Location: United Kingdom
County: Tyne and Wear
Posts: 51

Member car:

alfa 147

no power to lighter socket

hi ive just got myself a fm transmitter that plugs into the fag lighter. there is no power to socket, i pulled socket out and checked for power at the spade connectors but nothing. ive checked fuses all look ok but not sure which is the designated fuse number? any ideas anyone?

53 reg 147 1.9 jtd
fg53ume is offline  
Sponsored Links
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
Was the ignition on?

I had the same thing on was the fuse. Can't remember the number off the top of my head though. It's in the owner's guide though....
iainfm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

lighter , power , socket

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome