Trip B reset after 2 hours??? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Trip B reset after 2 hours???

Hi all

I'm new to this having recently bought a 147 JTD M-Jet (a convert from a GTV 3.0). It went into the dealer today for its 1000 mile check over, and whilst there I asked them to fix a 'fault' with the trip computer. According to the user manual TRIP B should reset itself after 2 hours of non-use, but mine refuses to do so. The dealer said they compared it to 3 other 147's they had and that none of them did this, so my question to you is do any of your cars do this, or is it a mistake in the manual?


Sponsored Links
Status: -
Club Member
Membro Premio
Club Member Number: 1561
Join Date: Dec 2001
Location: Netherlands
County: -
Posts: 12,865
Images: 305

Member car:

busso powered

Re: Trip B reset after 2 hours???

mine resetted automatically after two hours standstill ( without engine running )
selespeed is offline  
Status: -
AO Member
PhadeRunner's Avatar
Join Date: Apr 2003
Location: Cambridge, England
Posts: 286
Re: Trip B reset after 2 hours???

I think mine does but I'm a bit baffled my my trip computer so far as I'm working without an owner's manual
PhadeRunner is offline  
Status: -
AO Silver Member
LaTiNo's Avatar
Join Date: Jul 2002
Location: Holanda!
Posts: 1,579
Re: Trip B reset after 2 hours???

Mine resets after 2 hours, just like the manual states (156)
LaTiNo is offline  
Status: -
AO Member
a1ehouse's Avatar
Join Date: Apr 2004
County: -
Posts: 249

Member car:

147 JTD M-Jet

Re: Trip B reset after 2 hours???

Hi welcome to the board! What great taste in cars you have
Yup, mine also resets after 2 hours engine off.
a1ehouse is offline  
Status: -
AO Gold Member
Mel Bonkers's Avatar
Join Date: Nov 2001
Location: Changing nappies.....
Posts: 9,842

Member car:

Edna Mode!

Re: Trip B reset after 2 hours???


Your trip B should definitely reset after two hours automatically. With my old bella this happened always. With my new bella I just found out this morning that I have the same "glitch" as yours!
Mel Bonkers is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

hours , reset , trip

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome