156 V6 Startup noise...Any Ideas??? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 08-04-11 Thread Starter
Status: -
Club Member
Membro Medio
steelman's Avatar
Club Member Number: 1470
Join Date: Jun 2008
Location: United Kingdom
County: Bridgend
Posts: 1,990
Images: 28
Help 156 V6 Startup noise...Any Ideas???

I have a rattle on starting my 156... it only happens when cold and after about 15-20seconds disappears.
Apart from this noise the engine runs "smooth as silk"!!!
It sounds like an exhaust type of noise...I hope anyway!!! Was hoping someone out there has some idea of where to start looking.
Link to short video clip ------
MOV_0111.mp4 video by steelman_1970 - Photobucket
steelman is offline  
Sponsored Links
Status: Busy busy busy!
Club Member
Membro Premio
Pud237's Avatar
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 41,618
Is there a heatshield or something hitting the exhaust?
Pud237 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , ideas , noiseany , startup

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome