147 ABS/VDC Failure - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 04-04-11 Thread Starter
Status: -
AO Member
Join Date: Feb 2010
Location: South Africa
County: Eastern Cape
Posts: 22
147 ABS/VDC Failure


After replacing all 4 brake pads I have gotten the ABS/VDC brake light failure. Alfa dealer said it must be brake light switch and replaced that but that did not help. Now today I got told there might be a sensor around brake pads that might cause this. Is this true? Whats the location of this sensor?

Thank you
147jbay is offline  
Sponsored Links
Status: -
AO Member
brianserena's Avatar
Join Date: Mar 2011
Location: United Kingdom
County: West Midlands
Posts: 127

Member car:

alfa 147

Hi dont know if its the same issue but had a ABS/VDC fail car would not start the week end turned out to be the fuse car is running fine now (Poxy 7.5 fuse)
brianserena is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , abs or vdc , failure

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome