147 shift fault clarrification - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 31-03-11 Thread Starter
Status: -
Join Date: Mar 2009
Location: United Kingdom
County: Essex
Posts: 4

Member car:


147 shift fault clarrification

147 2.0 twin spark 5 speed. 100k on clock

the shifting in to 1st and 2nd is very hard to locate.
the rest of the gears are easy to select.
when in any gear there is huge amounts of travel from side to side

I will be stripping the support part and cleaning and greasing the pin that runs through that.

I want to be clear i think there is excess play in the ends of the cables certainly at the gearbox end, is this normal or is this the likely cause of the mis shifting ?

i will also get the exhaust off to have a look underneath and make sure that none of those parts are broken.

sorry to rehash a well travelled topic but it is difficult to piece together all the info from the various threads.
nwmlarge is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , clarrification , fault , shift

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome