156 1.6TS Whining Noise - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 22-03-11 Thread Starter
Status: -
Join Date: Mar 2010
Location: United Kingdom
County: Surrey
Posts: 7

Member car:

2002 159

156 1.6TS Whining Noise


Having searched I see I'm not the first to report this. Whining noise, rev dependant (gear independent) coming from the LHS of the engine. I suspect the aux belt tensioners / idlers. I hope it is not the cam belt or water pump.

I am due a main service (cam belts etc) at 108,000 which is in only 1,000 miles time (probably about a month).

My question is: should I be more worried than I am and get it done pronto, or can it wait a while?

Follow up question: I'm working near Castle Combe / Bath and I live near Wimbledon. Can anyone recommend a good independent? I used to use Interservices in Leicester but have since moved.

a_g_simpson is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , 16ts , noise , whining

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome