Losing Selespeed Oil on 147 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 14-07-04 Thread Starter
Status: -
Join Date: Jul 2004
Posts: 1

Member car:

147 Selespeed

Losing Selespeed Oil on 147

Hi everyone,

Need a bit of advise from you guys. Just had my 147 Selespeed back from a few warranty claim (small oil leak which was a seal on the gearbox) and while the dealer has fixed that, they also did a Campaign 4672 for the selespeed gear box. All was fine up to there.

as I check my oil levels everyweek and I got the car back last week and did my weekly checks on sunday. I noticed the Selespeed oil holder has little oil inside(sitting on the MIN. line) (note:front door opened and pressurised). I just thought they have forgotten to top up the oil after the above recall and service. and the car was driving ok. so I left it til monday morning and dropped into the dealer and the service adviser was happy to top it up and off I go.

Then I went to work and parked for min. of 6hours and when I come back there was a pool of fuild just on the floor next to the left hand side tyre. firstly I thought it was brake leakage but checking the selespeed oil holder, the oil level was back down to the MIN. line. and the oil has all come out from the overflow/breather tube.

go back to the dealer, he then explain to be the selespeed system is just adjusting itself, the level will be fine after a while. and lefted at that...and told me the Selespeed oil is 50 bucks a litre (if I want to keep some to top up). now the selespeed oil holder is sitting on MIN. Line and I can't see any oil leak from there, the hoses connected to the holder and I also felt around the actuator behind the battery, no leak is found.

Should I be worry.. I even clean the breather tube and after driving, I take the tube out and noticed the end is oily (showing the oil is still coming out) if I top it up myself to the MAX line, I bet it iwll just all leak out again. Any Ideas?

thanks in advance.
gazza147 is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,991
Re: Losing Selespeed Oil on 147

Was the level always fine on the "Max" mark before they did: "Campaign 4672" ?
Did they tell you what Campaign 4672 actually is?

I loose a very tiny amount via the breather tube but only enough to move it to just below the "Max" mark, never all the way to "Min", but that is with a 156 Selespeed (but all Selespeeds use the same Selespeed fluid tank).
David C is offline  
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
Re: Losing Selespeed Oil on 147

Sounds like a genuine problem i.e. leak somewhere in the system, my sele always (up till today that is) indicates max on the dipstick.
Better have it checked by an expert before it is too late and you end up in a car with a fixed gear or no gear at all !!!
rarebear is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , losing , oil , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome