Got My Replacement - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 26-02-11 Thread Starter
Status: -
AO Member
Sulla's Avatar
Join Date: Oct 2006
Posts: 69

Member car:

156 1.8TS

Help Got My Replacement

Hia Guys,

Well, after much hunting, many phone calls and thinking, OMG, I am never gonna find a decent car, I bought one this week to replace my poor old written off 156.

I got a 156, 2lt JTS Lusso sport. 17' wheels, leather, ASR etc 2002. All leather interior 87K on the clock, FSH and been well looked after, bodywork is immaculate, engine looks good, all electrics are working [miracle lol] 3 owners. 2002-2005 2005-2009 2009-Me. From 2005 onwards was owned by first father and then his son. [Father must be pretty old as son was 60ish] Really nice old guy, v v helpful and v open! Father had spent quite a bit on the car having the usual done and it had sailed last 2 NCT's.

Have a few questions, am used to my 156 1.8TS. I love driving her with the ASR off, significantly more fun driving, although keeping ASR on when wife is in the car I think!

Engine has lovely deep sound compared to 1.8. Now, is there anything I need to watch for? I know after 6 years of 156 ownership the usual, I was wondering if there is anything with this compared to the 1.8?

The engine seems noisier, although very quiet when driving, pulls amazingly, ticks over lovely sitting at just the right revs. Gonna have it fully serviced this week. [Just to be safe]

So, basically anything I need to watch for?

Cheers and also thanks for the posts and help prior to getting this.


No friend ever helped me, and no enemy ever wronged me, whom I have not repaid in full. Lucius Cornelius Sulla
Life is a strange thing - just when you think you learned how to use it - it's gone
'How lucky you English are to find the toilet so amusing. For we Germans, it is a mundane and functional item. For you it is the basis of an entire culture. Red Baron from Black Adder
Sulla is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome