Heater / fan control panel - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 25-02-11 Thread Starter
Status: -
AO Member
Join Date: Sep 2007
Location: Billund, Denmark
Posts: 35

Member car:

155 V6

Heater / fan control panel

Looked for my problem in a number of similar threads, but found none.
I have a 156 without A/C, and the lights are gone in the heater / fan control panel.
That is - - there actually are a very dim light in all three, or close to nothing, if the head lamps on the car are NOT lit. When the headlights are turned on the rest of the illumination disappears in the three controls.
This panel is without a printboard, except for the small ones for the illumination lamps

I can switch the instrument lights on and of with the L/H pushputton.
I cannot switch the heating element on in my rear window.
All fuses are OK.

Any obvious solution to that?
stratos is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

control , fan , heater , panel

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome