Alfa romeo 156 1.8 ts variable inlet problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 20-02-11 Thread Starter
Status: -
AO Member
Join Date: Feb 2011
Location: United Kingdom
County: Greater Manchester
Posts: 103

Member car:

alfa romeo 156

Alfa romeo 156 1.8 ts variable inlet problem

Hi has any body had problems with the variable inlet manifold solnoid, im having a problem at 4000 rmp, this is when the manifold is meant to do its magic? Is it anybody know? Thanks
alfaromeocarlo is offline  
Sponsored Links
Status: -
AO Member
Cosmo156SS's Avatar
Join Date: Aug 2010
Location: I would rather not say
County: -
Posts: 436
Images: 2
Try unplugging the MAF first.
Cosmo156SS is offline  
Status: S/W ,gtv sold, Mito 1.3jtdm
AO Member
alfafanatic100's Avatar
Join Date: Mar 2010
Location: United Kingdom
County: Dorset
Posts: 559

Member car:

156 sw / gtv

If it's a minor flatspot at 4000rpm then i agree check maf..
alfafanatic100 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alfa , inlet , problem , romeo , variable

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome