Alfa gt xcarlink iphone problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 12-02-11 Thread Starter
Status: -
AO Member
Join Date: Jan 2011
Location: I would rather not say
County: -
Posts: 212

Member car:

Alfa GT JTDm

Alfa gt xcarlink iphone problem

Hi all,

I am new to the forum and a new Alfa owner. Car is great. xcarlink is pretty poor though. I have had the thing fitted with the optional bluetooth kit for connectivity with iPhone 4.

Everything worked fine for a while but xcarlink has all of a sudden become intermittent. FYI, I start the car and connect the phone to the data cable and the phone states that charging is not supported. I then switch the stereo on and i get a further two messages about compatability and interference - i "dismiss" these. On occasion, xcarlink will connect via bluetooth to the bluetooth unit and the stereo for when i switch to cd. Other times, the thing just won't recognise anything. Am I doing anything wrong or is the xcarlink just not that good a piece of kit?

I have emailed them and I await a reply. I just thought I would try the immense knowledge that appears to be available in this forum.


sparepart is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

alfa , iphone , problem , xcarlink

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome