Information centre query - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 01-02-11 Thread Starter
Status: Shame - my wife DOES understand me
AO Member
imagesol's Avatar
Join Date: Feb 2011
Location: United Kingdom
County: North Lanarkshire
Posts: 42

Member car:

A black one

Information centre query


Got a very minor but niggling problem with the information centre on my 1.8 TS 156. Is there any way of recalibrating it? The trip and consumption readings are out by about 50%, although the driving time is about right (ie 200 miles shown while the odometer shows 300.... 21mpg when I know I'm getting over 30). It was suggested that perhaps the wheel sizes had been changed - I have 17" alloys and have no idea if that was standard on the Lusso or not, but would changing rim size by an inch (6%) affect the reading by 50%? I reset it on every fill-up, but it makes no difference. Not really important, but it does irritate my OCD... lol

imagesol is offline  
Sponsored Links
Status: Injected with a poison
AO Member
satanism's Avatar
Join Date: Sep 2008
Location: Denmark
County: Fyn
Posts: 970
Images: 10
I think that's a common fault on RHD vehicles...they did something wrong with the conversion from km to miles...dealerships should be able to sort it out....(And should be for free!!!)
satanism is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

centre , information , query

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome