Constant Misfire cylinder four. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 25-01-11 Thread Starter
Status: -
AO Member
PT147's Avatar
Join Date: Jun 2008
Location: United Kingdom
County: Berkshire
Posts: 133

Member car:

147 selespeed

Constant Misfire cylinder four.

My 2.0 147 has had an intermittent misfire recently at about 3200 revs, this morning on the way to work this became constant! Car will now not start. Alfadiag says cylinder four, I am guessing this is the cylinder on the far right of the engine when looking at it from the front?
I will check for oil on the plugs later but what could be another possible cause?
Thanks in advance.
PT147 is offline  
Sponsored Links
Status: missing my GTA
AO Silver Member
Join Date: Jan 2009
Location: United Kingdom
County: Lincolnshire
Posts: 1,589
check for oil in the plug wells and see what happens.

you are right regarding the cylinder numbers though, its far right as you stand looking at it.

after that assuming that your plugs are not completely shot try swapping the coil packs on cylinders 1 and 4. if the fault follows the coil pack then you have your answer!
Artermis is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

constant , cylinder , misfire

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome