Squeaking noise in time with engine - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 24-01-11 Thread Starter
Status: Still sizing things up
AO Member
Join Date: Nov 2010
Location: United Kingdom
County: Lancashire
Posts: 99
Squeaking noise in time with engine

Hi all,

I've had this car about 4 months now, For the 1st few months anytime I started it there was a few seconds of squeaking/squeeling when I started it but it quickly went away and remained that way up until a few weeks ago when it started to linger once the car was running.. This week however, it's doing it all the time, only at lower speeds and when idle.. it sounds like a bird chirping or something and is in time with the engine.. Accelerate a little and the noise speeds up etc..

Once I get past 30 or so it stops completely.

What is the likely culprit?
fatriff is offline  
Sponsored Links
Status: Freezing!
AO Silver Member
Rockhopper's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Nottinghamshire
Posts: 4,861
Aux belt, tensioner, cam belt tensioner (etc), alternator, water pump, air con compressor, power steering pump.
Rockhopper is offline  
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
I'd point my finger at the alternator...seen 2 or 3 with the symptoms you describe.

Bit of a pig to change though....well, not the easiest of things anyway!

Smaky's in reach of you though (Swindon). I'm sure he'd be happy to take a look if you want his contact details...
iainfm is offline  
Status: -
AO Member
Join Date: Jun 2009
Location: United Kingdom
County: Cornwall
Posts: 56
hi guys,changed auxillary belt,idler and tensioner 18 months ago,now my 156 t-spark is making that old familar squeaking whilst driving,belt looks A1,so is it the idler or tensioner? how can i tell? me thinks it`s tensioner,any help would be apprieciated, x
kiefersbabe247 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

engine , noise , squeaking , time

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome