tiptrontic problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 22-01-11 Thread Starter
Status: -
Join Date: Jan 2011
Location: United Kingdom
County: Worcestershire
Posts: 1

Member car:

147 alfa romeo

tiptrontic problem

hey guys need some help, im being offerd 147 2.0 ltr semi automatic, im being told that i need to hold first gear in to pull off,because when first gear is selected a message comes up saying........."Selestial Transmission Error" ............im being told the car drives ok apart from this issue......any suggestions
gtlogan is offline  
Sponsored Links
Status: seize the moment, not the engine
AO Member
ciarant's Avatar
Join Date: Apr 2009
Location: Ireland
County: Dublin
Posts: 222
Selespeeds can be dodgy, get it checked out by an Indy before you buy
ciarant is offline  
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,993
FYI: The act of holding the gear lever in any position will automatically bring up an error.
So having to do that just to get moving isn't a good start.

For reference, you can also move off in 2nd gear, but you wouldn't want to do that all the time!!

Jumping out of gear could be something minor, but could also mean it needs a new gearbox....
David C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

problem , tiptrontic

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome