156 1.9 16v JTD Starting Mystery - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 09-01-11 Thread Starter
Status: -
AO Member
Join Date: Jun 2008
Location: United Kingdom
County: Worcestershire
Posts: 275
156 1.9 16v JTD Starting Mystery

My 1.9 16v JTD has developed a strange starting issue that I cannot find the cause of. Occasionally it will start fine and when it does you can switch off and start it again repeatedly no problem (typically this happens when I'm trying to find the cause of the problem). Mostly however it will take 2-10 turns of the key for the starter motor to engage. Everything comes on fine and when the key is turned to start the engine the radio, heater etc goes off but the starter motor doesn't turn. There is a slight click like the starter solonoid is trying (not audible from in cabin) but generally it doesn't even try and turn the engine over.

This first occured over a month ago and I put it down to a dead starter. Starter was changed by a reputable Alfa specialist and the problem went away for several weeks. Then it happened again, so I changed the battery. That made absolutely no difference. I have also:

- Checked the battery connections with a multimeter.
- Checked the 2 chasis / gearbox earth points.
- Checked the starter and alternator connections (as best I could from under the car).
- Hooked up Alfadiag and checked for errors (also no immobiliser light).

I am completely scratching my head over this one. If I didn't know the starter motor was new I'd say the starter solonoid was sticking and this is still a possibility (dodgy starter) but before I ask the garage to take another look I though I would see if anyone on here had had a similar issue or any suggestions.


Phear is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , 16v , jtd , mystery , starting

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome