Am i being stupid here... - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: -
AO Member
Join Date: Jun 2010
Location: United Kingdom
County: Greater London
Posts: 142
To get around this 'problem', run your heater in recirc mode, with the temperature set higher than ambient (which you'll want to warm you up!). The temperature seen at the temp sensor on the evaporator will then be higher than 2-4 degrees, and the A/c will function as a dehumidifier.

The reason they have a sensor on the evaporator to shut the compressor off below this temp is because any condensed water on the evaporator matrix will freeze and block it - the a/c system in a car works by convection (i.e. blowing air through the evaporator). The refrigerant and compressor will quite happily freeze the evaporator solid, but that won't help with cooling or dehumidifying the car.
bgunn is offline  
Sponsored Links
Status: -
AO Silver Member
Photodave's Avatar
Join Date: Dec 2008
Location: United Kingdom
County: Derbyshire
Posts: 2,012
Hmm doesn't seem to work like that on my facelift. The aircon inhibitor kicks in with the EXTERNAL temp reading so trying to fool it makes no odds.....
Photodave is offline  
Status: -
Club Member
Membro Medio
PR's Avatar
Club Member Number: 51
Join Date: Feb 2003
Location: Middlesbrough, UK
Posts: 7,123
Same with the Bravo. On the Bravo display panel for the climate control there is a snowflake symbol that appears when the compressor is on, regardless of the light on the button. This snowflake is absent beolw about 4C no matter what you do. I did think of warming up the outside sensor (with warm water or hands or something), this may work in getting the compressor on....though a bit impractical at 70mph
PR is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome