ABS, VBD and the cold weather - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 27-11-10 Thread Starter
Status: -
Join Date: Oct 2010
Location: United Kingdom
County: Dorset
Posts: 9

Member car:

Alfa 147

ABS, VBD and the cold weather

I have found that the ABS & VBD systems dont seem to like the recent cold weather!

The behaviour is very predictable. If the external temperature gauge reads less than -1C when starting the checks flash "ABS System Fail", "VBD System Fail", followed by the comical "Possible Ice on Road" to make you feel really secure!!

When the external temperature gauge reads -0.5C or greater then if the engine is stopped and restarted then the warnings disappear and the systems work.

Is this an indication of upcoming problems, or is there a known issue with sensors freezing etc (the car is left on the open drive overnight)?

Any suggestions appreciated as it would be really nice if these systems worked when ice and snow is likely to be around!!
MikeSki is offline  
Sponsored Links
Status: -
AO Silver Member
Join Date: Dec 2009
Location: United Kingdom
County: -
Posts: 1,169

Member car:

147 JTDM 16V

Sign of a failing battery I think based on other posts here. Do a search to find out more.
Alexie is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

abs , cold , vbd , weather

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome