Gearbox Problems - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 14-05-04 Thread Starter
Status: -
AO Member
Join Date: Mar 2004
Location: Yorkshire
Posts: 48

Member car:

Alfa 147 2.0l

Gearbox Problems

On my 147 2.0 TS, I some times have problems getting into 4th (5 speed box)

Often follows me accellerating hard in 3rd - I just then physically can't select 4th and have to choose either 3rd or 5th

Have tried all the tricks I know - e.g. slipping in neutral, releasing clutch , revving and trying again, but still no joy

Is this a common problem? - Can see my local garage's till ringing loudly as I approach!
Phillippo is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: Gearbox Problems

Ahhhh get this looked at pronto! I had the exact same thing. It started like this, but then eventually it got so bad I couldnt get anything other than 4th and had to be rescued by the RAC. If you do get stuck, open the bonnet and play with the gear linkage which is to the right of the engine block, at the bottom. This usually is enough to free it.

Fish Brothers in Swindon took the linkage apart and greased it all up and it's been fine since. Do not ignore it though or you'll end up stuck in the middle of nowhere!

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

gearbox , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome