Missing 12K Service Stamp - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 22-11-10 Thread Starter
Status: -
mclinton's Avatar
Join Date: Sep 2010
Location: United Kingdom
County: Greater London
Posts: 8

Member car:

Alfa GT 3.2 V6

Missing 12K Service Stamp

Hi everyone,

I'm looking at buying my first Alfa, a GT 3.2 V6. I've got my eye on one car (from a non Alfa dealer) which has main dealer service stamps and a recent cambelt change. However it's missing the 12K service stamp which means I have to assume it had its first service at 24K. Is this a major cause for concern do you think, bearing in mind it's been serviced a further two times since then?

Many thanks,
mclinton is offline  
Sponsored Links
Status: -
AO Member
Join Date: Oct 2010
Location: United Kingdom
County: Angus
Posts: 23

Member car:

146 1.6TS

Definitely not mate.
kylel39 is offline  
Status: Redlining
AO Member
ALRN's Avatar
Join Date: Jan 2007
County: -
Posts: 862
Images: 12

Member car:

Brera S

wouldn't bother me too much. Everything that should have been checked/changed during the 12K is done again at the 24K one.
ALRN is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

12k , missing , service , stamp

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome