147 central locking prob - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 09-11-10 Thread Starter
Status: Looking for Add ons
AO Member
Sharpshooter's Avatar
Join Date: Sep 2009
Location: United Kingdom
County: Kent
Posts: 578
Images: 5

Member car:

Alfa Romeo 147

147 central locking prob

Hi All,

I have a strange one on my 147. Tonight i came out from work to find my car unlocked. Im pretty sure i locked it this morning, as i good like that.

Anyway, I had to go out this evening, and when i returned to the car, again it was unlocked.

I got in the car, and drove home. When i got out of the car i locked as usual, but after moving a few feet from the car, it again unlocked itself. I locked it, walked away, and again it unlocked itself.

I had to lock-unlock a few times for it to stay locked. So it will be interesting to see in the morning if it has improved.

Has anyone else suffered this? I think the previous owner had a similar issue, but after a while it went away. That was a few years ago.

Thanks. Wayne.

Sharpshooter is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , central , locking , prob

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome