ive got no fan wiring, where should it be? help! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 04-11-10 Thread Starter
Status: -
Join Date: Oct 2010
Location: United Kingdom
County: Cornwall
Posts: 5

Member car:


ive got no fan wiring, where should it be? help!

hey people

my 147 is fantastic, dont regret buying a selespeed at all. but ive got a problem, in traffic it started to get hot. so i checked the water, all fine, and ive noticed the fan doesnt come on at all.... so i went to check the fuses

all fine, so next i thought ill check the fan itself. eureka, ive got no wiring going to it at all!

i bought the car like this and ive had the head gasket all checked and thats fine, but if you sit in traffic the fan obviously can come on. my problem is i cant seem to find any wires that plug into it. i can see the resistor just abouve the fan itself, i cant even find anywhere that looks like the fan loom plugs into!

has anyone got a wiring diagram or even better some photos of the wiring and where the loom plugs into. also is any one breaking one?

thanks in advance

alfaowner147 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

fan , wiring

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome