156 Sele - not turning over - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 30-10-10 Thread Starter
Status: -
AO Member
frankie_boy's Avatar
Join Date: Nov 2006
Location: Birmingham, England
Posts: 78
Images: 3
156 Sele - not turning over

After a couple of hundred miles yesterday whilst at a motorway slip road roundabout (M/6 A444 Coventry) the 156 Sele went from first gear whilst waiting into neutral and the N started flashing.

Switched off engine etc,
on ignition all lights come on - N flashes,
all ignition lights go off - N Flashes
Turn key full, engine does not turn over, N flashes - no other lights on dash are present ie the red light symbol as on the selespeed oil cap is not on.

Even in the N state - the car feels heavy as if it is in gear when being pushed and the steering wheel is VERY hard to pull left/right.

AA recovery bods were busy so sent local trailer for recovery only, as i was in a tight spot, so no roadside recovery attempt - but now that I am home , when i call them they will try and do some diagnostics and if not then take me to a garage - which is usually WAD.

Had a service 3 weks ago from WAD and also a relay replaced - as i had an issue that the gears were sticking for about a week and not changing up or down when they should have - all was well until yesterday.

I wont be free until monday to call the AA now.
When i get a chance later today will check atf fluid levels etc

Any ideas?Cheers
frankie_boy is offline  
Sponsored Links
Status: Bored
AO Member
mad dog's Avatar
Join Date: Dec 2007
Location: United Kingdom
County: Lincolnshire
Posts: 343
Is the selespeed pump running when you open the drivers door?
mad dog is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , sele , turning

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome