156 Problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
156 Problem

I have a 2000 156 2.0 TS with sport pack 3. The car has recently developed a drumming/slight kncking sound when cornering at low speed (40 mph). i don't think it is the wheel bearings as it doesn't happen all the time - some journeys it doesn't happen at all. Could it be drive shaft related?

Any help on this would be much appreciated as its driving me mad.


Sponsored Links
Nicola Romeo
Status: - Update
Posts: n/a
Re: 156 Problem

Apart from the stuff I'm sure you've already though of, have you kerbed it and maybe knocked the balance out? or lost any lead weights from the inside of the wheels, possibly an egg on a tyre out of shape ever so slightly, have a good look at them maybe get the tyres balanced.
Status: - Update
Posts: n/a
Re: 156 Problem

tried all that, but to no avail

thanks anyway
Martin Livingstone
Status: - Update
Posts: n/a
Re: 156 Problem

Have you recently swapped front and rear wheels around?

Status: Now driving a BMW :(
AO Platinum Member
RicksAlfas's Avatar
Join Date: Sep 2002
Location: West Yorkshire
Posts: 17,033
Images: 11

Member car:

1750GTV 147Lusso

Re: 156 Problem

Could be the tracking and the noise you are hearing is the tyres scrubbing.
RicksAlfas is offline  
Status: -
AO Member
johne's Avatar
Join Date: Mar 2003
Location: essex, uk
Posts: 319

Member car:


Re: 156 Problem

Does it happen on left and right hand corners?
Is it louder with the window(s) open?
Does it only happen on 40mph bends or also on slower/tighter ones - can you determine if the noise is related to the tightness of the turn (not related to speed), or is it related to the centripetal effect (aka centrifugal force)?
If its related to the centripetal effect then it could be something like I found on my Multipla which has a handbrake cable that only rubs against the inside of the right wheel when it gets flung outwards far enough on lh bends, due to a broken clip.

johne is offline  
Status: Quo?
AO Silver Member
VeloceMitch's Avatar
Join Date: May 2002
Location: United Kingdom
County: West Yorkshire
Posts: 4,851
Images: 8
Re: 156 Problem

It does sound a bit daft, but when they are worn certain Tyres a very noisy on the 156. This is made worse by road surfaces.
VeloceMitch is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome