Ideas? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 22-10-10 Thread Starter
Status: -
AO Member
Join Date: Apr 2010
Location: United Kingdom
County: -
Posts: 27

Last week I posted about a possibly fault crank position sensor, basically, my wife went out in the Alfa (156 1.8 TS) and drove around 1-2 miles to collect my daughter from school, upon getting in the car it wouldn't start, fault code read P0333 - Crank Position Sensor. That looks plausible. I cleared the code and left the car for 10 minutes to stand and reflect, then it started 1st time.

So being tight, I thought I'd see if it happens again.

I've driven the car around 500 miles during the week to and from the station for work (30 miles each way Mon-Thurs) - no problems at all during the week.

Then today my wife took the car out to the school again and exactly the same happened as last week, would crank but not catch, then left it for 10 min and fine.

If it is a bad crank sensor, why hasn't it caused problems during the week OR could it be something such as a battery on its way out so when I've been doing longer runs it's been fine but on short journeys it's had trouble?

EdmundIJones is offline  
Sponsored Links
Status: Freezing!
AO Silver Member
Rockhopper's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Nottinghamshire
Posts: 4,864
Classic crank sensor problem, that's what happens when they are failing, especially when its backed up by the right fault code. Get it changed.
Rockhopper is online now  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome