Po130 & p1135 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Po130 & p1135

52 plate 2.0 jts with

P0130 O2 sensor bank 1 sensor 1...... guessing lamba knackered, but which one looking from front of car
I have a few spares from 2.0 TS CF3's, will these work with the JTS

P1135 pedal position sensor A circuit intermittant .......throttle potentiometer on way out
Sponsored Links
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
Not sure about the lambdas, but the throttle fault is usually a dirty connector. There's been a couple of threads about it...from memory there's one on the potentiometer, and another somewhere a bit less protected from the elements.

I've still to hear of the cause being the pot itself...
iainfm is offline  
Status: - Update
Posts: n/a
Gentle bump
Status: - Update
Posts: n/a
Anybody Skratsh
Status: ...
AO Member
Join Date: May 2010
Location: United Kingdom
County: -
Posts: 387
The TS lambdas wont work in the JTS. The JTS ones are wide band lambdas.

I think it would be the left hand side one closest to the manifold, but i'm not 100% sure.
Stibbs is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

p1135 , po130

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome