****ing car alarm! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 08-04-04 Thread Starter
Status: -
AO Member
danpier's Avatar
Join Date: Mar 2004
Location: Poole
Posts: 170
****ing car alarm!

Last night, just as I was drifting off to sleep my car alarm starting wailing.

I tried switching it off and on again but after a couple of minutes it started up again. In the end I went out and locked the car using the key, not sure if this still activates the alarm or not, but it stopped it going off.

Has anyone had any similar experiences (2000 156 2.0 Selespeed)?
danpier is offline  
Sponsored Links
Status: Elder and role model
AO Silver Member
PAJ's Avatar
Join Date: Mar 2003
Location: Chepstow
Posts: 1,004
Images: 10
Re: ****ing car alarm!

My factory-fitted alarm went a bit mad when I first got my early 2001 156. It would go off randomly when the car was in the garage, and when I lifted the bonnet, I could hear strange noises coming from it (almost as if it was shorting out or something). Anyway, as I'd imported my car from Ireland, Alfa UK refused to fix it, so the Irish dealer agreed to send me a cheque for its value, and I then went to a reputable alarm specialist and had a new one fitted. I think it was a "Meta System" alarm, which the specialist garage thought had been affected by getting water in it.
PAJ is offline  
Status: -
AO Member
Join Date: Jul 2002
Location: belfast
Posts: 79
Re: ****ing car alarm!

mine has gone off a couple of times out of the blue like that
it has also happened when parked outside the indian takeaway when a lorry has gone past and buffeted the car

not as bad as my focus that went thru a spell of the horn jamming on for no particlar reason whilst driving

gremlins , thats who i blame.....
encephalopathy is offline  
Status: - Update
Posts: n/a
Re: ****ing car alarm!

My alarm used to do that as well.

Found out it was the microswitch for the bonnet setting it off (keeps thinking the bonnets open). Its found in the bonnet catch area.

Try cleaning it off and bending the metal bar on it out a bit so it makes a more secure press on the button.
Status: -
AO Member
mojo_jojo's Avatar
Join Date: Jun 2003
Location: Berkshire, UK
Posts: 912

Member car:

156 JTS Veloce

Re: ****ing car alarm!

My car alarm kept going off one night - turned out the unit was full of water as well.

mojo_jojo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

alarm , car , ing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome