selespeed problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 13-09-10 Thread Starter
Status: -
AO Member
Join Date: Jan 2007
Posts: 10
selespeed problem

When pulling away in 1st gear there is a thump as if the clutch or some pressure kicks in and the car jolts forward a bit. This has only happened over the last week and does it several times a journey when pullng away from a stand still. It only happens in 1st gear and not every time, otherwise all is fine. Any info appreciated, has 90,000 miles, selespeed pump replaced about 10,000 ago.
Spanners is offline  
Sponsored Links
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
How often, and for how long, does the pump run, and how many gear changes will it do before running again?
iainfm is offline  
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Calibration time.
Smaky is offline  
(Post Link) post #4 of 4 Old 14-09-10 Thread Starter
Status: -
AO Member
Join Date: Jan 2007
Posts: 10
Doesn't seem to be a problem with pump running, every thing as normal when driving after the initial 'thump' and jolt. Only does it from stand still, fine on longer trips, doing 70 mile a day. Will have a look at getting calibration c/o. Thanks for info.
Spanners is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

problem , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome