Selespeed: intermittent problem + stick play - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 12-09-10 Thread Starter
Status: YES YES!! WOT WOT!!
AO Member
Alfa_hadera's Avatar
Join Date: Sep 2010
Location: Israel
County: Sharon
Posts: 133
Images: 4
Selespeed: intermittent problem + stick play

Hi All,

My 2002 TS 2.0 Selespeed seems fine, but yesterday evening - it failed to respond to stick up and down shift. CITY works fine and the problem went away after moments. This morning, it came back again and I was not able to put it in Rev.

This behaviour is only for the stick itself. The wheel paddles/buttons work fine shifting up and down. I have tried wiggling and pushing it harder or softer but it just did not respond and then magically the problem went away.

Can this be the result of dampness when I cleaned the stick area?
Can this be the reault of a mobile phone being too close to the stick?

Another issue: What should be the state of play on the stick? is 1-2 CM ok between states (N, 1st, Rev)?

I fear the worst. Please help


Cogito Ergo Zoom - I think. Therefore I drive fast.
Alfa_hadera is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

intermittent , play , problem , selespeed , stick

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome