Infocenter - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 02-09-10 Thread Starter
Status: -
Join Date: Nov 2005
Location: Greece
County: Attica
Posts: 4

My infocenter is with the tiny display (60689014) 2005 , i replace it with the old version infocenter 2002 (60674051) with the larger lcd ang i see that appear the time and the temp all the time at the old version .
I make a small operation by change the LCD display from the new version to the old version and the opposite the result was the same appearence , and i beleive that the view size has to do with the circuit board or with the program version .
My question is , if both infocenters are standart to 156 and to 156 GTA why doesn't appear at the start-up the oil level like the diesel models.
could be program by Alfa Examiner so to "enable" this function.
Have anyone try to find if the infocenter get programed or by a secret menu you change the size of view .
Attached Images
File Type: jpg alfa%20display.jpg (72.9 KB, 116 views)
File Type: jpg DSC02163.JPG (31.7 KB, 18 views)
NASOS is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome